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Marilyn Western 
 My taskbar is suddenly on the side of my screen.  
How do I get it back to the bottom where it 
belongs? 

Click and hold on a blank spot in the middle of the taskbar. 
Drag it back to the bottom of your screen. 

 I’ve got a bajillion things on my desktop. How can I 
clean it up?  

Create 3 folders by right clicking on the Desktop and 
selecting New and Folder. Name your folders Downloads, 
Pictures, and Current Project. If it doesn’t go in one of 
these – file in My Documents! Drag & drop into the folders 
for a clean look. 

I have a program open and it doesn’t have a 
minimize option in the upper right hand corner. Do 
I have to close the program to view something 
else? 

Hold the Control key down and press Escape. This will 
bring up the taskbar and the Programs menu. 
To view your Desktop, hold down the Windows key and 
click D for Desktop. 

 It takes forever to scroll down a page using the 
arrow in the scrollbar. 

You are moving down one line at a time by clicking on the 
down arrow. Click once just above the scrollbar and it will 
move one page down. Or click and hold the scroll and drag 
it to the bottom of the page.  

I’m tired of minimizing and maximizing to go 
between two windows. 

Maximize both your windows.  
RIGHT click on an empty part of the bottom taskbar.  
Select Tile Windows Vertically or Tile Windows 
Horizontally. 

 I have a hard time finding the program I want in 
the Start menu.  

Put your programs in alphabetical order. Click on Start and 
Programs. Point to any program and RIGHT click. Select 
Sort by name. 

Oops – I just moved, copied or deleted the wrong 
file  

Press Ctrl and z up to 10 times 
Or Edit and Undo 
Oops – went too far? Ctrl and y will undo your undo or you 
can Edit and Redo ;-) 

I have several windows open and I’m tired of 
minimizing them all individually. Any shortcuts?  

Hold down the Windows key and press m for minimize or d 
for desktop. 

There it goes again. When I want to delete 
something, my computer asks if I’m SURE I want 
to delete it. Of course I do!  

To stop your computer asking “Are you sure…” Right click 
on the Recycle Bin and UN-check “Display b confirmation 
dialog box.” But only do this if you’re sure!! 

A quick way to go between open files (something 
your students do all the time!) 

Press the Alt and Tab keys at the same time and then let 
go. You will jump back and forth between programs you 
have open. 
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I’d like to have my own pictures as a screen saver. 
How do I do that?  

You’ll need to have all the pictures you want as a 
screensaver in one folder in the My Pictures folder. 
Right click on a blank spot on the desktop. Click on 
Properties. Click on the Screen Saver tab.  
Click the drop down list under the picture and click on My 
Pictures Slideshow. Click on the Settings button. You can 
change how often the pictures change, and how much of the 
screen they should fill. In the Use pictures in this folder 
section, click Browse. Locate your picture folder. Click OK 
three times to save your changes.  
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How can I get rid of that big box when I try to draw 
a line in Word XP?? 

Click on the Tools menu.  
Click Options. Click the General tab. 
Deselect the last option: Automatically create drawing 
canvas when inserting Autoshapes. 

I’ve created a document and one or two lines spill 
over to the next page.  

 
Click on File. 
Click on Print Preview. 
Click on the Shrink to Fit button.  

 I HATE it when I’m trying to select something by 
dragging and my cursor goes FLYING past where I 
want to stop and then I try to go back and I go 
FLYING too far in the other direction. 

Click at the beginning of the section that you want to select. 
SCROLL to the end of your proposed selection 
Hold the SHIFT key and click with your mouse at the end of 
what you want to select. 

I hit Enter and Word automatically inserts a 
number bullet. Grrrr… 

Click on the Tools menu. Select AutoCorrect… 
Click the Autoformat as You Type tab. 
In the Apply as you type section, un-check Automatic 
bulleted lists and Automatic numbered lists. Click OK. 

That stupid little paperclip keeps popping up. 
Arghhhh! 

Right click on the paperclip and select Hide.  
Or 
Trade in that paperclip for a cat –right click and select 
Choose Assistant  

Grandma just emailed me a great poem and I want 
to print it out, but… 
> The e-mail was obviously forwarded because the  
> first character of each line of text has one of  
> those stupid greater-than signs. 

Alt + drag down the page to select vertically, then copy & 
paste into a Word document. 

Yikes! I’ve been typing with the CAPS LOCK key 
on!! 

Select your text. Click on Format and Change Case. Select 
Sentence Case.  

I’ve created a table with 10 rows, but find I’m going 
to need a lot more. Table, Insert, Row is tedious. 

When you’re in the last cell in the last row, simply click Tab 
to insert a whole new row. 

 I can’t find a ¢ symbol on my keyboard.  
Simple. Hold the Ctrl key and press / and then c. When you 
let go of Ctrl, you’ll have ¢. 

Turn off that annoying Getting Started, Office 
Online stuff on the right side of the page. Yuk!  

Click on the View menu and Uncheck Task Pane. Voila! 

When I click on a menu, I only get a few things to 
choose from.  

If you always want to show full menus, go to Tools, and 
Customize and check the box that says “Always show full 
menus”.  
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Can you show me a quick and easy way to change 
the formatting (font, size, color, etc) to match what 
I’ve already done? 

 

 
Highlight some text in a document that you’d like copied. 
Click on the Format Painter button on your top toolbar. Your 
cursor changes into a small paint brush. Click and drag over 
the words you want to change. Ta Da!  
Hint: Single click the format painter to copy the formatting 
only once. Double click if you want to change the format in 
several different locations.  
 

Argh! Why Does My Computer DO That? 
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I want to insert a picture into a document, but all I 
see is a list with the names of the pictures. How 
can I tell which one is the one I want?  

Click on the Views button. If you click Thumbnails, you’ll 
get tiny previews of all of the images in your folder.  

 
How do I make a straight line? Hold the Shift key while dragging a line. 

How do I make a perfect circle or square? Hold the Shift key while dragging an oval or rectangle 

Is there an easy way to put a copyright symbol on 
a slide?  

Type in (c) and you’ll get ©. 

I can’t seem to put a picture exactly where I want it. 
I either overshoot or undershoot. 

Click on the picture to select it. 
Use your arrow keys to move it a space at a time. 
If you need even smaller nudges, hold the Ctrl key and use 
the arrows. 
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 I inserted a clipart, but now I can’t move it. 

Double click it to get the Format Picture window up.  
Click on the Layout tab. Select Tight and OK. Now you can 
move your clipart. 
To make all clipart move-able all the time, click on the Tools 
menu, click on Options, click on the Edit tab, and under 
“Insert/Paste pictures as” change to “Square”.  

How can I save paper when I print out a draft? 
Click File and Print. Under Pages Per Sheet, select 2. 
You’ll print out 2 pages on 1 page of paper.  

When I print, the bottom border gets chopped off. 

1. Check your border margins.   You might have positioned 
your border too close to the edge of a page. Most printers 
cannot print to the edge of a page — especially to the 
bottom of the page. The minimum amount of space needed 
between the margin and the edge of the page varies by 
printer. To adjust the page border margin, click Borders and 
Shading (Format menu), click the Page Border tab, and 
then click Options. Under Margin, adjust the settings you 
want.  

2. Check the distance between the page border and the 
text.  The distance between the page border and the text 
might place the border outside the page margin width. To 
adjust the distance, click Borders and Shading (Format 
menu), click the Page Border tab, and then click Options. 
Click Text under Measure from. Under Margin, adjust the 
settings you want.  

3. Check your page margins. You might have set the page 
margins too close to the edge of the page. Adjust the page 
margins. 
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Oh no! I hit the Print icon instead of the Save icon -
-- again! 

Move the Print icon further down the taskbar.  
Click on View and Toolbars and Customize. 
Click on the Printer icon on the toolbar and drag it to the 
right. Let go of the button and it is now in its new spot. 

 

Argh! Why Does My Computer DO That? 
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I have Dial up at home. The modem is so loud 
when dialing that it scares me!  

Click on Start and Settings and Control Panel. 
Click on the Modems folder. 
Select the General tab. Click on Properties. 
Adjust your speaker volume.  

I’m having a difficult time finding 
bookmarks/favorites. Can I put them into 
alphabetical order? 

Firefox:  
RIGHT click on the 
Bookmarks folder (the 1

st
 

folder in the list).  
Select Sort Folder and 
Name. 
Select  A>Z and ok. 

Internet Explorer:  
Click on Favorites on the 
Menu bar.  
RIGHT click on any 
Favorite. 
Select Sort by Name.  

Sometimes I click Back on the toolbar and nothing 
happens. 

If the Back button is inactive, you’ll have to close the window 
to get back to your original page. Just click the X in the right 
corner. 

I must be getting older. I’m finding the words are 
difficult to read in my browser. Can I make them 
larger? 

Firefox: 
Click on Edit in the menu 
bar. 
Select Preferences.  
Click on Appearances and 
Fonts. 
Change your font size and 
click OK. 

Internet Explorer: 
Click on View in the menu 
bar. 
Select Text size. 
The default is Medium. 
Change to Largest. 

When I open my browser, the first page is 
annoying. How can I change it to something I’d like 
to look at whenever I log on? 

Firefox: 
Go to the page you’d like to 
have as your home page 
(aka starting page). 
From the Edit menu, choose 
Preferences. 
Click the Navigator 
category. 
Click Use current page and 
OK. 
OR 
Drag the little bookmark icon 
in front of the web address at 
the top of your page and 
drop it on the Home button.   

Internet Explorer: 
Go to the page you’d like to 
have as your home page 
(aka starting page). 
From the Tools menu, 
choose Internet Options.  
Click the General tab. 
Under Home Page, click 
Use Current Page and OK. 
OR 
Drag the little e icon in front 
of the web address at the top 
of your page and drop it on 
the Home button.  

Tired of sending email messages where the list of 
recipients is longer than the actual message?  

Three words: Blind Carbon Copy. Simply insert the 
addresses of the recipients into the BCC (Blind Carbon 
Copy) box instead of the To box. You can type your own 
name into the To box. The rest will be in the BCC. When 
Mom gets the email, your name will be in the To box and 
none of the others will be visible.  

Here’s a shortcut for going back a page.  
Use your Backspace key to go back to the previous page, 
and Enter to go forward.  
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Easy to find shortcuts to your favorite web sites 

Use your Links bar. To enable the Links bar, RIGHT click 
on the toolbar in Internet Explorer and click on “Links”. Then 
Uncheck “Lock the Toolbars”. Drag the word Links down 
below your Address Bar.  Drag the little e icon in front of 
the web address at the top of your page and drop it on this 
toolbar. To get rid of a link, RIGHT click on it and select 
Delete.  

Argh! Why Does My Computer DO That? 
 


